jaspert's blog

Ongoing Drupal Updates Fiasco

When I moved the site to Linode, I cloned the existing Drupal version which was 6.36. Once it was working I updated it to 6.37, which was described as the final release of v6, and which it was necessary to upgrade to before taking the leap to v7 or v8.

Syndicate content