Issues for Simile

Summarysort icon Status Priority Category Version Component Replies Last updated Assigned to Created
plug and play submodels (connecting arrow missing when opening submodels) active critical support requests 6.1 User interface 7 2 years 41 weeks Mauricio_jerez 2 years 44 weeks
6.7 error and will not start fixed critical bug reports 6.7 Miscellaneous 2 30 weeks 5 days jaspert 31 weeks 1 day
Availability of Configuration files in Model Gallery active normal support requests 6.4 Code 1 1 year 46 weeks jaspert 1 year 46 weeks
Cannot change units of variable active normal support requests 6.6 User interface 2 1 year 5 weeks jaspert 1 year 5 weeks
Crashes in MacOS Sierra active critical bug reports 6.7 Miscellaneous 1 14 weeks 3 days jaspert 14 weeks 5 days
Does the mac version of simile require xcode? active normal support requests 6.7 Miscellaneous 3 10 weeks 2 days jaspert 20 weeks 2 days
Download blocked active critical support requests 6.7 Miscellaneous 4 34 weeks 5 days jonathanm 1 year 10 weeks
Download locked active critical support requests 6.1 Miscellaneous 1 1 year 6 weeks benedetto.rugani 1 year 6 weeks
Error in Execution of Polygon Diagram when running model under configuration active critical bug reports 6.0 User interface 2 2 years 47 weeks jaspert 3 years 20 weeks
Errors restoring data tables active normal support requests 6.3 User interface 1 1 year 48 weeks jaspert 1 year 48 weeks
Exponent active normal bug reports 6.1 Code 4 2 years 19 weeks Thibault Moulin 2 years 20 weeks
Graph function active critical feature requests 5.97 Miscellaneous 1 1 week 4 days Hamdy Elsayed 1 week 4 days
Helpers in IOTools directory do not appear in run model environment active normal support requests 6.3 User interface 8 1 year 46 weeks jaspert 1 year 50 weeks
Installation/access problems active critical support requests 6.3 Miscellaneous 1 2 years 9 weeks benedetto.rugani 2 years 9 weeks
Linux offer active normal support requests 6.1 Miscellaneous 1 1 year 6 weeks benedetto.rugani 1 year 6 weeks
Loading the simulation interface when double-clicking a Simile model file active critical bug reports 6.1 Miscellaneous 7 2 years 19 weeks fgilletUFC 2 years 20 weeks
Mac version of Simile 6.6 hangs intermittently active normal bug reports 6.6 User interface 3 1 year 4 weeks jyearsle 1 year 7 weeks
Model error closes Simile as it is opening. active critical bug reports 6.5 Miscellaneous 2 1 year 25 weeks John E. Rogers04 1 year 25 weeks
Need for new license information for SIMILE TEACHING EDITION active critical support requests 6.7 Miscellaneous 1 22 weeks 4 days Mauricio_jerez 22 weeks 4 days
new version 6.7 of simile not running on windows 10 active critical support requests 6.7 Miscellaneous 3 34 weeks 4 days Mauricio_jerez 34 weeks 5 days
PEST error for parameter estimation active normal bug reports 6.1 Miscellaneous 2 1 year 6 weeks benedetto.rugani 1 year 6 weeks
Polygon helper fixing active normal bug reports 6.1 Code 3 2 years 46 weeks benedetto.rugani 2 years 46 weeks
problems installing teaching edition (old password does not work) active critical support requests 6.6 Miscellaneous 1 50 weeks 2 days Mauricio_jerez 50 weeks 2 days
Problems with plug and play submodels active normal support requests 6.1 User interface 2 years 45 weeks Mauricio_jerez 2 years 45 weeks
Problems with XML export active normal support requests 6.7 Miscellaneous 2 18 weeks 5 days robertm 24 weeks 3 days
Program will not open files. active critical support requests 5.94 User interface 2 2 years 47 weeks jaspert 3 years 8 weeks
R package installation: error package ame_dll missing for use.simile.at active normal bug reports 6.1 Miscellaneous 2 1 year 6 weeks benedetto.rugani 1 year 7 weeks
R with version 6.7 64-bit - use.simile.at active normal bug reports 6.7 Miscellaneous 13 6 weeks 5 days lerban 1 year 5 weeks
Simile 6.2 and Windows XP active critical support requests 6.1 Miscellaneous 1 2 years 23 weeks fgilletUFC 2 years 23 weeks
Simile 6.7p5: fails to copy diagram with macOS Sierra active normal bug reports 6.7 User interface 2 20 weeks 2 days jaspert 20 weeks 2 days
Simile encountered an unexpected problem: 6.7 v (Mac OSX 10.10.5) active critical support requests 6.7 Miscellaneous 8 36 weeks 6 days jaspert 38 weeks 12 hours
Simile v6.7 in R cannot load spf active critical bug reports 6.7 Miscellaneous 9 4 weeks 4 days jaspert 10 weeks 5 days
Unable to compile models with Simile 6.6 active critical bug reports 6.6 Miscellaneous 3 1 year 6 weeks fgilletUFC 1 year 7 weeks
Unexpected boolean variables active critical bug reports 6.3 Miscellaneous 1 2 years 7 weeks fgilletUFC 2 years 7 weeks
variable set as int gets reset to real active normal bug reports 6.3 Code 1 1 year 48 weeks robertm 1 year 48 weeks
Syndicate content