Issues for Simile

Summary Statussort icon Priority Category Version Component Replies Last updated Assigned to Created
problems installing teaching edition (old password does not work) active critical support requests 6.6 Miscellaneous 1 1 year 1 week Mauricio_jerez 1 year 1 week
Download blocked active critical support requests 6.7 Miscellaneous 4 38 weeks 3 days jonathanm 1 year 14 weeks
Exponent active normal bug reports 6.1 Code 4 2 years 23 weeks Thibault Moulin 2 years 23 weeks
Does the mac version of simile require xcode? active normal support requests 6.7 Miscellaneous 3 14 weeks 1 hour jaspert 24 weeks 6 hours
Download locked active critical support requests 6.1 Miscellaneous 1 1 year 9 weeks benedetto.rugani 1 year 9 weeks
Errors restoring data tables active normal support requests 6.3 User interface 1 2 years 7 hours jaspert 2 years 21 hours
Polygon helper fixing active normal bug reports 6.1 Code 3 2 years 50 weeks benedetto.rugani 2 years 50 weeks
Global Stack overflow active critical support requests 5.97 Miscellaneous 5 6 hours 50 min Hamdy Elsayed 1 day 1 hour
Simile encountered an unexpected problem: 6.7 v (Mac OSX 10.10.5) active critical support requests 6.7 Miscellaneous 8 40 weeks 3 days jaspert 41 weeks 4 days
Unable to compile models with Simile 6.6 active critical bug reports 6.6 Miscellaneous 3 1 year 10 weeks fgilletUFC 1 year 11 weeks
Loading the simulation interface when double-clicking a Simile model file active critical bug reports 6.1 Miscellaneous 7 2 years 22 weeks fgilletUFC 2 years 23 weeks
Simile 6.7p5: fails to copy diagram with macOS Sierra active normal bug reports 6.7 User interface 2 24 weeks 4 hours jaspert 24 weeks 5 hours
Linux offer active normal support requests 6.1 Miscellaneous 1 1 year 9 weeks benedetto.rugani 1 year 9 weeks
variable set as int gets reset to real active normal bug reports 6.3 Code 1 2 years 5 hours robertm 2 years 11 hours
Problems with plug and play submodels active normal support requests 6.1 User interface 2 years 48 weeks Mauricio_jerez 2 years 48 weeks
new version 6.7 of simile not running on windows 10 active critical support requests 6.7 Miscellaneous 3 38 weeks 2 days Mauricio_jerez 38 weeks 3 days
R package installation: error package ame_dll missing for use.simile.at active normal bug reports 6.1 Miscellaneous 2 1 year 10 weeks benedetto.rugani 1 year 10 weeks
Installation/access problems active critical support requests 6.3 Miscellaneous 1 2 years 13 weeks benedetto.rugani 2 years 13 weeks
Crashes in MacOS Sierra active critical bug reports 6.7 Miscellaneous 1 18 weeks 1 day jaspert 18 weeks 3 days
R with version 6.7 64-bit - use.simile.at active normal bug reports 6.7 Miscellaneous 13 10 weeks 3 days lerban 1 year 9 weeks
Availability of Configuration files in Model Gallery active normal support requests 6.4 Code 1 1 year 50 weeks jaspert 1 year 50 weeks
plug and play submodels (connecting arrow missing when opening submodels) active critical support requests 6.1 User interface 7 2 years 45 weeks Mauricio_jerez 2 years 48 weeks
Problems with XML export active normal support requests 6.7 Miscellaneous 2 22 weeks 3 days robertm 28 weeks 1 day
Mac version of Simile 6.6 hangs intermittently active normal bug reports 6.6 User interface 3 1 year 7 weeks jyearsle 1 year 10 weeks
Unexpected boolean variables active critical bug reports 6.3 Miscellaneous 1 2 years 10 weeks fgilletUFC 2 years 10 weeks
Error in Execution of Polygon Diagram when running model under configuration active critical bug reports 6.0 User interface 2 2 years 50 weeks jaspert 3 years 23 weeks
Simile v6.7 in R cannot load spf active critical bug reports 6.7 Miscellaneous 9 8 weeks 2 days jaspert 14 weeks 3 days
Cannot change units of variable active normal support requests 6.6 User interface 2 1 year 8 weeks jaspert 1 year 8 weeks
Model error closes Simile as it is opening. active critical bug reports 6.5 Miscellaneous 2 1 year 29 weeks John E. Rogers04 1 year 29 weeks
Simile 6.2 and Windows XP active critical support requests 6.1 Miscellaneous 1 2 years 26 weeks fgilletUFC 2 years 26 weeks
Need for new license information for SIMILE TEACHING EDITION active critical support requests 6.7 Miscellaneous 1 26 weeks 1 day Mauricio_jerez 26 weeks 2 days
PEST error for parameter estimation active normal bug reports 6.1 Miscellaneous 2 1 year 10 weeks benedetto.rugani 1 year 10 weeks
Helpers in IOTools directory do not appear in run model environment active normal support requests 6.3 User interface 8 1 year 50 weeks jaspert 2 years 2 weeks
Program will not open files. active critical support requests 5.94 User interface 2 2 years 50 weeks jaspert 3 years 11 weeks
Graph function active critical feature requests 5.97 Miscellaneous 1 5 weeks 2 days Hamdy Elsayed 5 weeks 2 days
Syndicate content